Add python-digitalocean-0.7.1.
[rentiernetz-overlay.git] / dev-python / python-digitalocean / python-digitalocean-0.7.1.ebuild
diff --git a/dev-python/python-digitalocean/python-digitalocean-0.7.1.ebuild b/dev-python/python-digitalocean/python-digitalocean-0.7.1.ebuild
new file mode 100644 (file)
index 0000000..c25db1b
--- /dev/null
@@ -0,0 +1,20 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+PYTHON_COMPAT=( python3_3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Python module to manage digitalocean.com droplets"
+HOMEPAGE="http://projects.setale.me/python-digitalocean/"
+SRC_URI="https://github.com/koalalorenzo/python-digitalocean/archive/${PV}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"