Add Python 2.7 to python-digitalocean.
[rentiernetz-overlay.git] / dev-python / python-digitalocean / python-digitalocean-0.7.1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=5
6 PYTHON_COMPAT=( python{2_7,3_3} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Python module to manage digitalocean.com droplets"
11 HOMEPAGE="http://projects.setale.me/python-digitalocean/"
12 SRC_URI="https://github.com/koalalorenzo/python-digitalocean/archive/${PV}.tar.gz"
13
14 LICENSE="GPL-3"
15 SLOT="0"
16 KEYWORDS="~amd64"
17 IUSE=""
18
19 DEPEND=""
20 RDEPEND="${DEPEND}"